[Vorlage] Fehlerdiagnose - bitte zuerst lesen.

  • Um einfacher und schneller auf Fehlermeldungen zu reagieren wäre es ganz nett wenn man diese Vorlage verwenden würde.



    Falls ich etwas vergessen habe bitte sagt bescheid und ich ergänze das ganze.

    • Welches Betriebssystem wird benutzt? Welche Hardware ist verbaut (CPU/Ram/Graka)?
    • Wie ist der Computer mit dem Internet verbunden?
    • Welche Einstellungen wurden bei Conan Exiles gewählt?
    • Tritt das Problem im Singleplayermodus/Koop, oder auf einem Server auf?
    • Was wurde bisher versucht um das Problem zu beheben?
    • Werden Mods verwendet, wenn ja, welche?
    • Wann tritt das Problem auf?
    • Konsole oder PC?
    • Ist es ein konstantes Problem? Tritt dieses in Intervallen auf und wenn ja - sind diese regelmäßig oder unregelmäßig?
      Seid wann besteht das Problem?

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von AirRathul ()

  • Hallo,


    Ich nehme mal an da das Problem schon in der Steam- Community und hier im Forum schon angesprochen wurde gab es evtl. diesbezüglich schon einige Beiträge. Ich würde gerne nur mein Teil dazu beitragen um ggf. ein wenig helfen zu können, da das Spiel zur zeit für mich und evtl für andere auch Unspielbar ist.


    Und zwar kommen in unregelmäßigen Abständen und sporadisch Gefreezter Bildschirm und Ton.



    - via LAN-Verbindung mit dem Internet verbunden.

    - Einstellung Ultra

    - Multiplayer/Online

    - Festplatte auf Fehler geprüft, RAM auf Fehler geprüft, CPU auf Fehler geprüft, Spiel auf Fehler untersucht und neu Installiert, Alle treiber wurden auf aktuellsten Stand geprüft, Grafiktreiber wurden alle clean deinstalliert und neu installiert, Startoption von Conan geändert mit "-USEALLAVAILABLECORES" Alles ohne Erfolg

    - keine Mods

    - Sporadisch, und ohne jeglichen erkennbaren Intervall

    - PC

    - Es ist bei Jedenmal spielen und dauert ca. 20-30 Sekunden.


    da ich mich ein wenig Kundig gemacht habe und ein wenig gelesen habe betrifft es anscheinend nur Spieler mit einen AMD FX ab 6300 aufwärts bis hin zum AMD FX 9590 .

    Einige Spieler berichten das es besser wird wenn Man die SFX Sounds deaktiviert, andere das es nichts bringt.


    Leute mit einen Intel Prozessor sind allen Anschein nicht davon betroffen. Wir haben auch schon im Forum Log-Dateien verglichen ohne jegliche Auffälligkeit zu jemanden der die Probleme nicht hat.


    das einzige was mir noch auffiel, ist das der Prozessor beim Freeze auf 1,3 Ghz runter-taktet.

    Prozessor: AMD FX-8350

    Mainboard: M5A97 LE R2.0

    RAM: 4x 4 GB Ballistix Sport DDR3-1600 CL9

    Graka: Asus ROG Strix-GTX 1060-O6G-Gaming

    Festplatte: 120 GB HyperX Fury 2.5/ 1 TB SATA 3

    OS:Win 10 Pro 64 Bit

    Netzteil: Fortron Hyper S 700