Einstellungen der Serversettings.ini

  • Stelle ich den Server wie folgt ein, müsste doch rein theoretisch eine Tageszeit von 60 Minuten mit 45 Minuten Tag und 15 Minuten Nacht sein oder?


    DayCycleSpeedScale=0.5 <= 60 Min kompletter Tag
    DayTimeSpeedScale=0.25 <= 45 Min Tag
    NightTimeSpeedScale=0.75 <= 15 Min Nacht


    Oder hab ich da einen Denkfehler drin :D?

  • Stelle ich den Server wie folgt ein, müsste doch rein theoretisch eine Tageszeit von 60 Minuten mit 45 Minuten Tag und 15 Minuten Nacht sein oder?


    DayCycleSpeedScale=0.5 <= 60 Min kompletter Tag
    DayTimeSpeedScale=0.25 <= 45 Min Tag
    NightTimeSpeedScale=0.75 <= 15 Min Nacht


    Oder hab ich da einen Denkfehler drin :D?

    Habe es jetzt mal getestet und wenn man den Tag mit 60 Minuten (45 Min Tag / 15 Min Nacht / + Dämmerung) haben möchte, dann sind eigentlich diese Werte am besten. Da kam ich nun sehr nahe an diese Werte ran (plus / minus bisschen was :D)


    DayCycleSpeedScale=0.5 (~60 Min Tag)
    DayTimeSpeedScale=1.0 (~45 Min Tag)
    NightTimeSpeedScale=1.0 (~10 Min Nacht)

    DawnDuskSpeedScale=1.0 (~5 Min Morgen + Abend Dämmerung)


    Anscheinend wird die Morgen- und Abend-Dämmerung eher zur "Nacht" dazugerechnet, daher ist diese nur bei ~10 Minuten.

  • kurze Frage....was soll mir dieser Wert sagen? DogsOfTheDesertSpawnWithDogs=False

    Ich kanns mir ja übersetzen aber ich kann mir nicht erklären was es mir damit sagen möchte.

    Hat jemand Erfahrung damit?

    Ganz einfach erklärt, er macht genau das, was er sagt. Es gibt eine Gruppe die heißen "Dogs of the Desert" und die Spawnen dann nun einmal mit gezähmten Dogs... Hyänen


    LG


    gluehwo

  • Die DefaultServerSettings.ini ist nichts anderes als eine Blaupause/Vorlage, welche vorgibt wie ein Server aufgesetzt werden soll. Sie wird nur angewendet, wenn sie dazu aufgefordert wird und überschreibt ALLE Einstellungen bei Abruf. Spricht sie überschreibt auch eine ServerSettings.ini, sofern diese nicht schreibgeschütz ist.


    Bei der Serversettings.ini handelt es sich um die Einstellungsvorgaben, welche beim Starten von CE abgefragt und angewendet werden.


    Also Finger weg von der DefaultServerSettings.ini, es sei denn ihr seid euch absolut im Klaren, dass der/die Server mit eben jenen Einstellungen gehostet werden soll/en.

  • Wird es von den ganz neuen ServerSettings auch noch eine genauere Erklärung geben


    BuildingDecayTimePerScore=5400.000000

    MaxBuildingDecayTime=1296000.000000

    BuildingDecayRateModifier=1.000000

    DecayCleanupTimeMultiplier=2.000000

    MaxDecayTimeToAutoDemolish=604800.000000

    DecayBonusTimeRate=600.000000

    DecayShowBuildingScore=False

    LocalLandClaimVisualizationFrequency=-1.000000

    LocalLandClaimVisualizationRadius=3000

  • Moin,


    ja es wird eine genau Erklärung geben, allerdings weiß ich selbst nicht zu 100 % was welche Setting macht und wie ich diese einordnen soll. Ich bin zwar am Testen, und habe auch schon ein paar Dinge herausgefunden, aber leider noch nicht alles, bzw einige Settings scheinen auf mich keine ersichtliche Änderung zu bewirken.


    Das "offizielle" Wiki wird derzeit auch nur mangelhaft überarbeitet wodurch ich das dort gar nicht erst weiter raus schreiben muss. (Meine Liste ist aktueller als die)


    LG


    gluehwo

  • BuildingDecayTimePerScore=5400.000000 = Wie start wird die Verfallszeit pro Gebäudewert erhöht (Angabe in Sekunden)

    MaxBuildingDecayTime=1296000.000000 = Maximale Verfallszeit pro Gebäudewert (Angabe in Sekunden)

    BuildingDecayRateModifier=1.000000

    DecayCleanupTimeMultiplier=2.000000

    MaxDecayTimeToAutoDemolish=604800.000000

    DecayBonusTimeRate=600.000000 = Hiermit werden aktive Spieler belohnt. Pro Minute Online-Zeit wird der Bonus auf die Zerfallszeit gerechnet (wird nach einem Serverrestart resettet) (Angabe in Sekunden)

    DecayShowBuildingScore=False = Wird dieser Wert auf "True" gesetzt, wird der Gebäudewert angezeigt, wenn man eine Struktur mit einem Reparierhammer anschaut

    LocalLandClaimVisualizationFrequency=-1.000000

    LocalLandClaimVisualizationRadius=3000


    Ich habe gerade leider nicht die Zeit um den Hauptbeitrag zu editieren, werde ich dann aber im Laufe des Tages machen

  • moin


    hab das Spiel neu angefangen und auch gleich mal nen Server gemietet... leider ist es mir schon 2 mal passiert (innerhalb von 3 Tagen) das meine gebauten Sachen einfach so kaputt gehen... das komische an der Sache ist, das NUR die verschwunden sind, die komplett auf Fundamente gebaut wurden. Andere z.B. Kisten die ich einfach so irgendwo hin gesetzt habe, sind immer noch da. Jetzt hab ich hier die Servereinstellung "Gebäude Verfallszeit" gelesen, hat das was damit zu tun?

  • Ne eigentlich nicht hatte mir am Dienstag noch ne mittel große Base gebaut bzw Haus. Und heute war ich wieder drin da ich auch probleme hatte das Spiel zu starten wegen dem UE4 Fehler usw. Und musste feststellen das bei mir genau paar Wände zerstört wurden und auch Schmiede,Werkbank,Ofen,Lagerfeuer und Bett. Kisten und noch paar Sachen für Leder und Eisenbank waren noch da. Auch draußen wo ich ne kleine Mauer gebaut hatte waren weg... In der Zeit wenn man Offline ist kommen Jäger oder andere Vorbei und greifen dich an. je nach dem wie du selbst bist wenn du nur herum gehst und schaun tust und keinen Angriff startest passiert dir nichts. Ansonnsten wenn alles angreifen tust was NPC´s sind kommen die dann vorbei und greifen dich an ob Online oder Offline bist...

  • Moin zusammen,


    ich habe das Problem das ich meinen Server nicht auf PVE setzen kann.

    Hab in den ServerDefaultsettings PVPEnabled=False drin stehen, aber es wird in der serverliste immernoch auf pvp angezeigt.

    Server habe ich nach der Änderung auch schon neu gestartet.


    Habt ihr ne Idee warum das nicht funktioniert?



    EDIT: sorry hat sich erledigt....ich habe alles nochmal richtig über filezilla eingestellt und jetzt geht's....vorher hatte ich es nur über den dienst vom serveranbieter (ngz) gemacht

  • Hi mal ne Frage an die Profis hier gibt es eine Einstellung wo man die Respawn Zeit einstellen kann wenn man stirbt das man z.b. erst nach paar min oder so Respawnen kann ?

  • HAllo Zusammen,


    bin der Neue mit einer Frage ( wie kann es auch sonst sein ) ?

    Habe folgendes Problem :

    PS4 = Habe eine Zeitlang gespielt und die Einstellung verändert ... EP Boost , Abau usw... Nach 4 Tagen setzte sich wieder alles zurück und wenn ich dann die Servereinstellungen (Admin Solo) ändere und dann das Menü verlassen passiert nichts ... schau ich wieder ins Menü -> Admin .. ist alles wieder auf Standard gesetzt.

    Clever wie ich bin ... Kauf ich mir doch mal die PC Version :

    PC- gleiches Problem... Sobald ich den ADMIN-Modus verlasse nach den Einstellung ... geht alles wieder auf den grundwert zurück....


    Was ich will erreichen :

    Solo-Spiel mit NPC und Boost´s (auf dem PC)

    Das die Änderungen gespeichert bleiben ( Aber welche ini muss ich ändern? )

    Wie bleiben die Einstellung dauerhaft erhalten ? (Doppelfrage ... hält besser )